Apple Time Machine & Time Capsule sind ein echter Segen für Backup-Muffel. Und zu dieser Spezies zähle ich die meisten von uns :-)
Meist funktioniert die TimeMachine dezent im Hintergrund und fällt höchstens durch den Ressourcenhunger während eines Backup-Zyklus auf.
Gestern klappte allerdings erstmal gar nichts mehr: Time Capsule meldete sich mit einem

“Fehler bei Time Machine – Das Image des Backup-Volumes „/***/***/***.sparsebundle“ wird bereits verwendet.”

Problem: Time Machine und die dazugehörige Time Capsule gehen davon aus, dass ein Backup-Prozess noch nicht abgeschlossen ist. Bei mir war ein unsanfter Neustart des Mac der Auslöser für die Verwirrung.

Lösung: Leider hatte ein Neustart meines Macs keinen Erfolg, das Problem liegt in der Time Capsule, die die Verbindung zu dem User wieder freigeben muss. Mit dem AirPort Dienstprogramm (AirPort Utility), das sich auf dem Mac unter Programme/Dienstprogramme findet, lässt sich das Problem beheben. Danke an Norbert (Kommentar 22) für den Tipp, dass die aktuelle Version (derzeit v6.3) des AirPort-Dienstprogramms doch noch eine einfache Lösungsmöglichkeit bietet:

In dem neuen Airport Dienstprogramm kann man das Problem auch lösen, indem man unter Laufwerke die Dateifreigabe deaktiviert, aktualisiert, Dateifreigabe wieder aktiviert, aktualisiert.Das trennt dann auch alle Benutzer! (Eventuell wichtig, wenn viele Rechner auf die selbe Time Capsule zugreifen)

Ein Neustart der Time Capsule ist die einzige Eingriffsmöglichkeit die das aktuelle AirPort Utility Version 6.1 bietet … doch das brachte in meinem Fall gar nichts. Skurriler Weise hatte die ältere AirPort Utility Version 5.6.1 noch einen weit größeren Funktionsumfang – insbesondere die Funktion “Alle Benutzer trennen…”. denn genau diese Funktion war nötig um die Time Machine wieder zur Arbeit zu bewegen. Also einfach das AirPort Dienstprogramm öffnen, die gewünschte Time Capsule mit einem Doppelklick öffnen und im Reiter “Laufwerke” die Schaltfläche “Alle Benutzer trennen …” drücken.

Um mein Time Machine Problem wie oben geschildert lösen zu können hatte ich allerdings erst nochmal eine andere Klippe zu umschiffen: Ich musste die alte AirPort-Utility-Version 5.6.1 auf meinem Mac mit OSX 10.8 Mountain Lion installieren. Die alte AirPort-Utility-Version ist zwar Mountain-Lion-kompatibel, das Installationsprogramm streikt trotzdem. Glücklicherweise hat sich Frank Tisellano die Arbeit gemacht und einen kleinen Automator geschrieben, der einem die App trozdem aus dem Installation-Bundel extrahiert. Ich musste allerdings das “AirPort Utility Extractor” Skript in Automator öffnen und die Terminal befehle zum Teil manuell starten.

Ich hoffe dieses HowToFixIt spart dem einen oder anderen etwas Zeit…

Be Sociable, Share!