HowToFix: Time Machine Fehler “Image des Sparsbundle Volume wird bereits verwendet”

HowToFix: Time Machine Fehler “Image des Sparsbundle Volume wird bereits verwendet”

Apple Time Machine & Time Capsule sind ein echter Segen für Backup-Muffel. Und zu dieser Spezies zähle ich die meisten von uns :-)
Meist funktioniert die TimeMachine dezent im Hintergrund und fällt höchstens durch den Ressourcenhunger während eines Backup-Zyklus auf.
Gestern klappte allerdings erstmal gar nichts mehr: Time Capsule meldete sich mit einem

“Fehler bei Time Machine – Das Image des Backup-Volumes „/***/***/***.sparsebundle“ wird bereits verwendet.”

Problem: Time Machine und die dazugehörige Time Capsule gehen davon aus, dass ein Backup-Prozess noch nicht abgeschlossen ist. Bei mir war ein unsanfter Neustart des Mac der Auslöser für die Verwirrung.

Lösung: Leider hatte ein Neustart meines Macs keinen Erfolg, das Problem liegt in der Time Capsule, die die Verbindung zu dem User wieder freigeben muss. Mit dem AirPort Dienstprogramm (AirPort Utility), das sich auf dem Mac unter Programme/Dienstprogramme findet, lässt sich das Problem beheben. Danke an Norbert (Kommentar 22) für den Tipp, dass die aktuelle Version (derzeit v6.3) des AirPort-Dienstprogramms doch noch eine einfache Lösungsmöglichkeit bietet:

In dem neuen Airport Dienstprogramm kann man das Problem auch lösen, indem man unter Laufwerke die Dateifreigabe deaktiviert, aktualisiert, Dateifreigabe wieder aktiviert, aktualisiert.Das trennt dann auch alle Benutzer! (Eventuell wichtig, wenn viele Rechner auf die selbe Time Capsule zugreifen)

Ein Neustart der Time Capsule ist die einzige Eingriffsmöglichkeit die das aktuelle AirPort Utility Version 6.1 bietet … doch das brachte in meinem Fall gar nichts. Skurriler Weise hatte die ältere AirPort Utility Version 5.6.1 noch einen weit größeren Funktionsumfang – insbesondere die Funktion “Alle Benutzer trennen…”. denn genau diese Funktion war nötig um die Time Machine wieder zur Arbeit zu bewegen. Also einfach das AirPort Dienstprogramm öffnen, die gewünschte Time Capsule mit einem Doppelklick öffnen und im Reiter “Laufwerke” die Schaltfläche “Alle Benutzer trennen …” drücken.

Um mein Time Machine Problem wie oben geschildert lösen zu können hatte ich allerdings erst nochmal eine andere Klippe zu umschiffen: Ich musste die alte AirPort-Utility-Version 5.6.1 auf meinem Mac mit OSX 10.8 Mountain Lion installieren. Die alte AirPort-Utility-Version ist zwar Mountain-Lion-kompatibel, das Installationsprogramm streikt trotzdem. Glücklicherweise hat sich Frank Tisellano die Arbeit gemacht und einen kleinen Automator geschrieben, der einem die App trozdem aus dem Installation-Bundel extrahiert. Ich musste allerdings das “AirPort Utility Extractor” Skript in Automator öffnen und die Terminal befehle zum Teil manuell starten.

Ich hoffe dieses HowToFixIt spart dem einen oder anderen etwas Zeit…

m4s0n501

36 Kommentare

  1. Danke für den Tipp! Bin genau heute über dieses Problem gestolpert, auch nach einem unsanftem Neustart. Wenn die TimeCapsule gerade gemountet ist wenn man den Mac neustartet, kann das wohl passieren. Bei mir hat allerdings ein Neustart der TimeCapsule (und auch nach der Option musste ich im aktuellen AirPort Dienstprogramm erst suchen) geholfen, jetzt läuft das Backup wieder.

  2. Danke für die Erklärung des Fehlers (die Mac-Hilfe gab hier leider nix her).
    Es funktioniert aber auch, wenn man einfach für einen Moment die Time Capsule vom Netzt trennt und sie anschließend wieder hochfahren lässt. Manchmal kann es so einfach sein … ;o)

  3. Die Beschreibung war genau das, wonach ich gesucht hatte. Das Backup von Time Machine funktioniert jetzt wieder fehlerfrei. Vielen Dank! :-)

  4. Großartig! Sieht so aus, als hätte ich dank Deiner Beschreibung mein Problem gelöst. DANKE!

  5. Herzlichen Dank, mir hat der Tip von Sebastian mit dem Neustart geholfen

  6. Servus!

    unter der aktuelle AirPort Utility Version 6.1 kann der Neustart über das Menü: “Basisstation -> Neustart” erfolgen. Keine Ahnung warum das nicht mehr direkt im Utility zu finden ist.

  7. Hallo, ergänzend zu Kai muss man anmerken, dass sich “Basisstation -> Neustart” nur aktiveren lässt, wenn die Baisstaion vorher markiert/ausgewählt wurde.

    Dann aber klappt’s – bei mir war es nicht notwendig, das alte AirPort Utility wieder zu installieren.

  8. Vielen Dank auch von mir!
    Hat auch bei mir geholfen – wenn auch mit Western Digital MyBook und nicht TimeCapsule, aber das Prinzip und die Lösung waren gleich.

  9. Dank der Kommentare von Kai und Pete funktioniert das BackUp endlich wieder. Was bin ich froh. Besten Dank:)

  10. Super, hat perfekt funktioniert!
    Vielen Dank!!!

  11. Vielen Dank für den Tipp. Wer Pacifist hat, kann die App auch damit extrahieren.

  12. Bin dankbar für die Tipps hier :-)
    Bei mir funktioniert es auch prima, nachdem ich meine TimeCapsule mit dem aktuellen AirPort Dienstprogramm 6.1 neu gestartet habe.

  13. Ahoi. Wenn man mit einem leichten Panik-Zittern googelt und direkt hier landet, dann ist man erleichtert das a) andere das Problem auch kennen und b) es sich relativ leicht lösen lässt.

    Bei mir war nach einem zweiten Neustart der TC das Problem dann gelöst.

    Fun Fact: Stecker ziehen an der TV (erster Neustart) brachte kein Ergebnis. Erst der Neustart via Airport Dienstprogramm brachte das gewünschte Ergebnis.

  14. Hosianna, auch von mir herzlichen Dank an die findigen Helfer.
    “Basisstation” Neustart” hat prima geklappt.

  15. Ich hatte das Problem schon öfters … hatte aber wieder vergessen was ich tun musste. Insofern danke für die Wiederauffrischung!
    Die alte Airport-Dienstprogramm Anwendung hatte ich freilich schon wegen der vergangenen Ausfälle.
    Jetzt habe ich mir den Link zu dieser Seite fest hinterlegt – für’s nächste Mal dann.
    Grosses Lob auch an den Autor des Beitrags. Sauber ausformulierte Sätze und verständliche Formulierungen. Bitte weiter so!

  16. Vielen Dank für den einfachen Tipp die time Capsule kurz vom Netz zu nehmen, danke!

  17. Jupp, das war´s! Danke!!
    Übrigens, den “Neustart”-Befehl habe ich dann im Airport-Programm in der Menüleiste gefunden. Aber nur, wenn man die TC-Platte “bearbeitet”.
    Im übrigen auch bei AppleTV ein Neustart gut, wenn die wieder die Tonübertragung verweigert….
    Da dürfte Apple mal ran diese blöden Fehler auszumerzen.

  18. Vielen Dank für einfache Tipp, hat Super funktioniert.

  19. Hi, weiß auch jemand, wie man das Problem beseitigt, wenn man keine Timecapsule sondern eine Alternative, z.B. eine Synology NAS verwendet? Hat bis jetzt auch immer sauber funktioniert, nur heute ist mir mal der iMac abgeraucht und nach einem Neustart kommt nun besagte Meldung beim Versuch das Time Machine Backup zu machen. Danke. Gruß. Ronald

  20. Hallo,

    danke, ein wenig Google, dieser Hinweis und mein Problem war gelöst. :-)
    Da soll mal einer drauf kommen.

  21. In dem neuen Airport Dienstprogramm kann man das Problem auch lösen, indem man unter Laufwerke die Dateifreigabe deaktiviert, aktualisiert, Dateifreigabe wieder aktiviert, aktualisiert.

    Das trennt dann auch alle Benutzer! (Eventuell wichtig, wenn viele Rechner auf die selbe Time Capsule zugreifen)

  22. Vielen Dank für den Artikel. Hat mir den Tag gerettet.

  23. Ich liebe Foren mit Tipps die einwandfrei klappen – Danke, nun läuft alles wieder!

  24. Herzlichen Dank, der Tip von Kai (6) mit dem Neustart der Timecapsule hat direkt funktioniert, danach lief das Backup wieder problemlos. Die Vorstellung, erst noch ein altes Airport-Programm wieder installieren zu müssen, war doch zu grausam. Für solche Hilfestellungen liebe ich das Internet. DANKE!!

  25. Hallo,

    den Tipp von Norbert (22) kann ich bestätigen.
    Nutze z.Zt. Airport – Dienstprogramm v.7.6.3

  26. Funktioniert einwandfrei.
    Danke!

  27. hallo, vielen dank für den tipp, hat ganz einfach mit dem airport dienstprogramm funktioniert.
    ABER: meine ganzen alten backups sind weg! bei euch auch?? hat vorher alles einwandfrei funktioniert, jetzt alle backups von fast einem jahr dahin. das ist ja auch nicht so das wahre und der sinn der time capsule, oder?
    grrrr, bei dem preis!
    tipp von apple: kauf dir doch apple care um nur 349$!

  28. Danke! Hat geklappt, dachte schon ich wäre aufgeschmissen!

  29. Vielen Dank – hat wunderbar geklappt!

  30. Das ist mal ein wertvoller Tip. Danke.

  31. Hallo, so, nun ich auch – mit etwas zeitlicher Verzögerung, aber das Problem ist bei mir erst heute entstanden. Habe alle Tipps hier durchgearbeitet, aber es funktioniert nicht.

    Ich hatte auf MacBookPro ein Time Machine Backup auf “W(estern)D(igital)My Cloud” konfiguriert, das zunächst auch funktonierte (wenn auch stundenlang). Dann hing sich das MBPro auf und nach dem Neustart bekomme auch ich die Fehlermeldung “xxxxx MacBook Pro.sparsebundle wird gerade vewrwendet – versuchen Sie das Image auszuwerfen”.
    Hä? Image auswerfen?
    Über die Airport-Dienstprogramm.app (V6.3.2.) komme ich nicht weiter, denn die meldet nur “keine konfigurierte AirPort-Basisstation wurde gefunden ….”
    Nachdem hier scheinbar alle erfolgreich ihre Backup-Fähigkeit wieder herstellen konnten, findet sich vielleicht uch für mich eine Lösung – oder sehe ich vor lauter Bäumen den Wald nicht????

  32. @Uli … Dein Problem hört sich eher nach einem direkten Problem mit der “WD My Cloud” an. Die Frage ist, ob Du WDMyCloud “auswerfen” kannst. Wenn Du das Laufwerk auf dem Schreibtisch Deines MBP siehst, kannst Du das mit dem Ziehen des Symbos auf den Papierkorb. Ich nutze für so etwas die App Mountain. Funktioniert das?

  33. @ Christian, danke für deine Antwort, aber es hilft nix. Hatte zwischenzeitlich mal irgendwie hinbekommen, dass “es” (WD My Cloud oder Time Machine????) vermeintlich wieder lief, aber prompt kam nachher wieder diese ominöse Meldung. Ich gebs auf, die WD MY Cloud wird wieder abgeschafft. Ich habe keine Lust/Zeit, mich jeden Tag damit rumzuärgern. Thx anyway

  34. @Uli: hatte das problem auch, du musst dir wd quick view runterladen, damit kannst du die festplatte runterfahren und anschließend neu starten. So hat sich das problem mit meiner WD lösen lassen

  35. super, klappt! die foren sind wirklich besser als der mac support

  36. Für die Synology ist die Lösung ähnlich einfach. In den Systemeinstellungen unter “Dateidiensten” das Häkchen für “Mac Dienste aktivieren” kurz herausnehmen, dann speichern und wieder setzen. Dort wird TimeMachine deaktiviert und wieder aktiviert. Falls das nicht klappt, kann man auch unter “Gemeinsamer Ordner” die Nutzerrechte (Lesen/Schreiben) für den TimeMachine Folder auf der Synology löschen und wieder aktivieren. So klappte es bei mir :-)

Trackbacks/Pingbacks

  1. Klaus Buschmann – Open Service | Dieses Volume (Image des Sparsebundle Volume) wird bereits (für TimeMachine Backup) verwendet… - [...] In diesem Blog beschreibt Christian Lupp sehr gut, wie ihr die gelegentlich auftretende Fehlermeldung bei einem TimeCapsule Backup beheben …

Kommentar absenden

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">